File Menu


When a Flexi-deck Editor is in use and focused, the Flexi-deck file menu will be active:

The Flexi-deck, menu allows you to Check for Updates, view software Licence Information and load the Preference Dialog.

Licence Information

Lists Flexi-deck licensed products, showing the associated licence key and support expiry date with the option to unregister the licence from the system if required, as per this example:

You will be able to update your Flexi-deck product up to the expiry date shown.

With purchases via the Flexi-deck website, you will have been sent a link to your personal download page to download the latest files.

Flexi-deck Creator and Player will automatically notify you when updates are available, offering you the option to update at that point if you are within your expiry date.

File and Menu Options

The File and Edit menus offer project options and either macro or menu option depending on the Flexi-deck Editor currently in focus:

File 

Project Options
New, Open, Recent, Set Active, Info, Close, Save and Export.

Macro editor
Import, export a macro or run current macro or action.

Import or export current menu or button.

Edit 

Menu Editor
Cut, copy, paste clear menu buttons
New, rename, delete and duplicate a menu

Macro editor
Cut, copy, paste, clear and copy to global folder.

‚Äč

Search